Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 30

Discussione: Prima prova KayFun mini 2.1

  1. #1
    Senior Member
    ESP User
    L'avatar di VacciPiano
    Data Registrazione
    Feb 2013
    Località
    Milano
    Messaggi
    522
    P.Vaporizer
    famiglia Svoemesto
    Citato in
    93 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    126
    Thanks ricevuti: 249 in 139 Posts

    Predefinito Prima prova KayFun mini 2.1

    Ciao colleghi , 3 settimane fa ho ordinato, tra le altre cose, il mio primo acquisto "importante": un KayFun mini 2.1.
    Dopo qualche giorno mi è arrivato ma, un po' per la mancanza di tempo e un po' per la "paura del nuovo", l'ho lasciato lì, andando avanti con il mini vivi nova e l'eroll appena arrivata.

    Sabato, mentre guardavo la (purtroppo noiosissima) finale femminile di Wimbledon, mi è venuto lo schizzo di provarci.

    Di wick ne avevo tre tipi, tutte bollite in un pentolino con del limone una volta arrivate: ekowool da 1mm, da 2mm, e silica wick normale da 1mm. A occhio ho scelto la eko da 1mm: la silica mi sembrava troppo sottile, sarebbe stata forse da mettere doppia; la eko da 2mm mi sembrava invece troppo grossa.
    Anche di resistivo ne avevo 3 tipi: kanthal da 0.14mm, kanthal da 0.2mm e kanthal ribbon 0.5x0.1. Tutti presi un po' a caso tempo fa.. Facendo due conti ho deciso di usare lo 0.14, gli altri due mi sembravano troppo poco resistivi, e lo spazio in cui fare la resistenza è davvero piccolo. (In realtà sbagliavo, mi è venuta una resistenza di circa 3.2ohm, decisamente troppo alta).

    Ho tagliato un pezzo di wick, ho inumidito le estremità con liquido a zero per non farle sfaldare, poi un pezzo di filo e l'ho scaldato con l'accendino.
    Stupidamente, per inesperienza (è la prima volta, più inesperto di così.. ), non ho misurato la lunghezza ne del filo resistivo ne della wick.

    Ho fatto una specie di 8 con la wick, praticamente facendo un cerchio e unendo le estremità nel mezzo; poi ho iniziato ad avvolgere il resistivo nel mezzo, sopra le estremità, in modo da fissarle, stando attento a non stringere troppo. Si intravede in questa foto:


    Ci ho messo un po' ed è stato ben più difficile di come pensavo, ho dovuto rifarlo più volte, ma alla fine sono riuscito a fare una resistenza "decente".
    Altra odissea per fissare le estremità del filo alle torrette, cercando di posizionare al meglio la wick, di non schiacciare la resistenza..
    Alla fine il risultato è stato questo:



    Mi è sembrato accettabile, quindi ho inumidito la wick e ho iniziato a montare il Kayfun. L'ho riempito (dall'alto perchè ho troppa paura di rompere la valvolina ) e l'ho lasciato riposare un po'.
    Resistenza misurata con il tester circa 3.2ohm, inaspettatamente troppo alta, ma colpa mia che non avevo misurato il filo..
    Che ve ne pare? fa schifo? Consigli e/o critiche, vi prego!

    Lo metto su una spinner, non ho altro, e lo faccio partire. Qualche tiro a vuoto a bassi volt per rodaggio, e poi alzo al massimo, 4.8V. Quindi circa 7.2W, un po' poco, colpa della resistenza troppo alta.
    Comunque..
    prima impressione molto positiva, il vapore era sufficientemente tiepido, e le mie paure che fosse simile all'odiato kanger t3 sono svanite!

    Continuando a fumarlo per un po', ho notato (per ora):
    _buon aroma, non eccezionale, pensavo fosse più intenso ma mi va benissimo così. Non mi ha praticamente mai dato saporacci di bruciato, solo qualche tiro che sapeva un po' di wick o comunque non buono.
    _costanza nel tiro, anche facendone un po' di fila, fa sempre più o meno la stessa quantità di vapore.
    _vapore bello secco e hit parecchio accentuato (rispetto al vivi nova che ho usato fin'ora, con lo stesso liquido a 9mg/ml).

    Ho qualche domanda, per voi esperti kayfunologi :
    _vapore secco e hit accentuato sono due normali caratteristiche (e apprezzo molto entrambe) del kayfun, giusto?
    _all'inizio di ogni sessione, durante il primo tiro fa sempre uno scoppio. Non mi arrivano schizzi perchè uso il suo tip con il buchino stretto, ma vorrei capire perché e risolvere.. mi pare strano, anche perchè i watt non sono alti, anzi..
    _non fa tantissimo vapore.. Ok, ne fa. Ok che è già soddisfacente così, a maggior ragione visto che ha un bell'hit; ok che magari con il tip stretto lo percepisco di meno.. ma non ne fa così tanto, non più del vivi nova. Sarà ancora un problema di wattaggio, per colpa di quella resistenza troppo alta da 3.2ohm? Sarà la mia wick/resistenza che fa schifo?
    P.S: l'ho montato nella configurazione media.

    Ultima cosa: è normale che dai due buchi di pescaggio della wick escano, di tanto in tanto, delle bollicine d'aria (come si vede in questa foto)?


    Comunque, è veramente un bell'oggettino, anche esteticamente, con un peso non indifferente che trasmette robustezza. Non vedo l'ora di saperlo far rendere al meglio..
    Grazie in anticipo a tutti!
    Ultima modifica di VacciPiano; 08-07-2013 alle 02:28

  2. #2
    SvapoManiaco
    ESP User
    Very Old Poster L'avatar di jano
    Data Registrazione
    Jan 2013
    Località
    Provincia di Pisa
    Messaggi
    2,255
    P.Vaporizer
    Mech & Rebuild
    Citato in
    485 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1,566
    Thanks ricevuti: 902 in 573 Posts

    Predefinito

    Ciao e Complimenti per l'acquisto

    i pochi consigli che posso darti sono di:
    - mettere la resistenza obliquamente alle torrette (così o\o )e non perpendicolare (così no o|o): in questo modo riduci il filo "inutilizzato" e ottimizzi l'afflusso di aria sulla res.
    - tra il buco dell'aria sotto la resistenza e la resistenza devi lasciare uno spazio di un paio di mm.
    - le "code" della wick devono essere sufficientemente lunghe da poter essere ripiegate all'indietro lungo le torrette, andando ad occupare lo spazio sopra i canali di alimentazione.
    - le bollicine che vedi sono normali, è il liquido che entra nella camera;
    - non avvitare mai completamente la vite dell'aria fino "a battuta" perché altrimenti mandi in corto l'atom
    - il manuale di istruzioni ce l'hai?
    Tutto quello che scrivo è da considerarsi IMHO



  3. I seguenti User ringraziano:


  4. #3
    Senior Member
    ESP User
    L'avatar di VacciPiano
    Data Registrazione
    Feb 2013
    Località
    Milano
    Messaggi
    522
    P.Vaporizer
    famiglia Svoemesto
    Citato in
    93 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    126
    Thanks ricevuti: 249 in 139 Posts

    Predefinito

    Ciao @jano , grazie per i complimenti!
    Parto dal fondo:
    _sisi ce l'ho, me lo sono letto.. prima dell'acquisto ho anche visto un po' di video e letto varie recensioni.
    _lo so, quando era ancora vuoto ho provato ad aprire e chiudere per vedere dov'era il fine corsa, poi l'ho regolata più o meno a metà (come ce l'ho adesso).
    _immaginavo fosse normale, ma sempre meglio chiedere, per sicurezza .
    _si lo sono, hanno anche un millimetro circa di lunghezza in più, così arrivano "comode".
    _anche questo l'avevo sentito/letto qua e là, e l'ho fatto (dalle foto non si vede bene, ma 1-2mm di spazio c'è).
    _hai ragione, tra qualche millilitro quando lo smonto proverò così! Anche nel disegno sul manuale fanno vedere che la mettono obliqua, ma al momento già stavo facendo abbastanza fatica, e metterla perpendicolare mi è venuto più comodo (sia per non rischiare di toccare le vitine delle torrette con le spire, sia per far scendere le "code" della wick dritte sui buchini di pescaggio - mettendole oblique invece devono essere aggiustate).


  5. #4
    SvapoManiaco
    ESP User
    Very Old Poster L'avatar di jano
    Data Registrazione
    Jan 2013
    Località
    Provincia di Pisa
    Messaggi
    2,255
    P.Vaporizer
    Mech & Rebuild
    Citato in
    485 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1,566
    Thanks ricevuti: 902 in 573 Posts

    Predefinito

    Citazione Originariamente Scritto da VacciPiano Visualizza Messaggio
    Buone svapate allora!
    Tutto quello che scrivo è da considerarsi IMHO



  6. #5
    Senior Member
    ESP User
    L'avatar di VacciPiano
    Data Registrazione
    Feb 2013
    Località
    Milano
    Messaggi
    522
    P.Vaporizer
    famiglia Svoemesto
    Citato in
    93 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    126
    Thanks ricevuti: 249 in 139 Posts

    Predefinito

    Citazione Originariamente Scritto da jano Visualizza Messaggio
    Buone svapate allora!
    Grazie, anche a te! Ma hai smesso del tutto, o hai solo ridotto l'arsenale?

  7. #6
    SvapoManiaco
    ESP User
    Very Old Poster L'avatar di jano
    Data Registrazione
    Jan 2013
    Località
    Provincia di Pisa
    Messaggi
    2,255
    P.Vaporizer
    Mech & Rebuild
    Citato in
    485 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1,566
    Thanks ricevuti: 902 in 573 Posts

    Predefinito

    Citazione Originariamente Scritto da VacciPiano Visualizza Messaggio
    Grazie, anche a te! Ma hai smesso del tutto, o hai solo ridotto l'arsenale?
    praticamente quasi del tutto, circa mezzo ml/giorno senza nicotina
    Tutto quello che scrivo è da considerarsi IMHO



  8. #7
    Senior Member
    ESP User
    L'avatar di VacciPiano
    Data Registrazione
    Feb 2013
    Località
    Milano
    Messaggi
    522
    P.Vaporizer
    famiglia Svoemesto
    Citato in
    93 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    126
    Thanks ricevuti: 249 in 139 Posts

    Predefinito

    Citazione Originariamente Scritto da VacciPiano Visualizza Messaggio
    Ho qualche domanda, per voi esperti kayfunologi :
    _vapore secco e hit accentuato sono due normali caratteristiche (e apprezzo molto entrambe) del kayfun, giusto?
    _all'inizio di ogni sessione, durante il primo tiro fa sempre uno scoppio. Non mi arrivano schizzi perchè uso il suo tip con il buchino stretto, ma vorrei capire perché e risolvere.. mi pare strano, anche perchè i watt non sono alti, anzi..
    _non fa tantissimo vapore.. Ok, ne fa. Ok che è già soddisfacente così, a maggior ragione visto che ha un bell'hit; ok che magari con il tip stretto lo percepisco di meno.. ma non ne fa così tanto, non più del vivi nova. Sarà ancora un problema di wattaggio, per colpa di quella resistenza troppo alta da 3.2ohm? Sarà la mia wick/resistenza che fa schifo?
    P.S: l'ho montato nella configurazione media.
    Mi auto-cito.. Nessuno sa darmi un parere?
    In particolare riguardo allo scoppio.. per il resto, oggi fa un po' più vapore di ieri, forse perchè faccio tiri un po' più intensi, forse perchè la resistenza si è rodata..
    Poi rimane sempre il problema della resistenza troppo alta, ma tra qualche millilitro lo smonto e la rifaccio.

    Ma secondo voi, come mai scoppia se il wattaggio è basso? Quali potrebbero essere le cause? Potrebbe semplicemente essere la mia resistenza fatta male?
    Sempre e solo nel primo tiro di ogni sessione, inizio a tirare e dopo un paio di secondi arriva lo scoppio. Poi continua a funzionare perfettamente.

    Ciao

  9. #8
    Member
    ESP User
    L'avatar di Bender
    Data Registrazione
    Feb 2010
    Località
    Cattolica (RN)
    Messaggi
    152
    Citato in
    45 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    127
    Thanks ricevuti: 82 in 53 Posts

    Predefinito

    Ciao,il motivo non te lo so dire.è capitato anche a me. Cambiato la resistenza e tutto è filato liscio. Cambiala e vedrai che passa. E' probabile che in qualche punto il liquido non riesca ad evaporare subito,si surriscalda e bolle. Magari sistemando meglio la wick anche senza rifare la resistenza.

  10. Il seguente User ringrazia :


  11. #9
    Senior Member
    ESP User
    L'avatar di VacciPiano
    Data Registrazione
    Feb 2013
    Località
    Milano
    Messaggi
    522
    P.Vaporizer
    famiglia Svoemesto
    Citato in
    93 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    126
    Thanks ricevuti: 249 in 139 Posts

    Predefinito

    Grazie @Bender! Mi tranquillizza il fatto che sia capitato anche a te!
    Lo stai usando anche in questo periodo, il KF mini, o lo hai usato in passato?

    Comunque non l'ho ancora smontato, ci ho fatto quasi 10ml. Come avevo già scritto l'altroieri, dopo un po' di rodaggio la quantità di vapore è aumentata, e l'aroma è migliorato. Tutto nella norma, probabilmente..
    L'hit è sempre bello potente, più che con il vivi nova a cui ero abituato.

    La tua spiegazione dello scoppio ha senso, sarà così.. Magari è addirittura causato da qualche goccia di condensa che finisce sui pezzi di filo non a contatto con la wick..Tra qualche ml provo a rifare la res, mettendola obliqua come consigliava anche @jano, così da lasciare meno filo libero possibile.

    Grazie

  12. #10
    ESP Super User
    ESP User
    Very Old Poster L'avatar di bonzuccio
    Data Registrazione
    Sep 2009
    Località
    Roma
    Messaggi
    13,603
    Citato in
    1259 Post(s)
    Taggato in
    13 Thread(s)
    Thanks
    1,432
    Thanks ricevuti: 1,511 in 1,001 Posts

    Predefinito

    Anche gli 801 scoppiettavano, è segno che l'atom può reggere molta più corrente

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. prima prova Orion V3
    Di specie8472 nel forum Recensioni
    Risposte: 27
    Ultimo Messaggio: 19-07-2013, 20:13
  2. KayFun Mini v2.1
    Di Martino nel forum Rigenerabili
    Risposte: 30
    Ultimo Messaggio: 18-03-2013, 18:48
  3. Consiglio prima prova
    Di Albym70 nel forum Prime Esperienze e Consigli
    Risposte: 11
    Ultimo Messaggio: 28-11-2012, 00:37
  4. Prima prova con i liquidi
    Di Ginopip nel forum E-Liquidi Mix e Ricette
    Risposte: 25
    Ultimo Messaggio: 03-03-2011, 12:59
  5. prima prova alchemica
    Di madonialuca nel forum E-Liquidi Mix e Ricette
    Risposte: 7
    Ultimo Messaggio: 14-04-2010, 00:05

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •